Probleme HK500

  • Seid gegrüßt Fans der Petromax HK 500,


    ich suche Hilfe für die Reparaturen meiner Lampen. Obwohl ich zwei von dreien letztes Jahr überholt habe (nach der hier erhaltenen Unterlagen und jeder Menge Neuteile) und auch der Dichtigkeits- und Brenntest danach in Ordnung war, sind mir die an Ostern ausgefallen. Eine Lampe wurde schon bei Aufpumpen feucht, die Andere während der Nutzung im Bereich der Haube. Die dritte (Benzinlampe) von der Bundeswehr habe ich noch gar nicht zusammengebaut:thumbdown:

    Eigentlich ist ja die Technik ganz einfach und der Leitfaden sehr gut beschrieben. Auch habe ich mich daran gehalten,aber mittlerweile geht mir das Mißlingen auf die Nerven. Kann mir jemand einen Reparaturservice empfehlen oder möchte sich jemand ein paar Euro verdienen und meinen Lampen (und mir) auf die Sprünge helfen?

    Vielen Dank schon mal...

  • Wenn alle Stricke reißen darf der ran..

    Mir wäre es am Liebsten,wenn sich jemand im Raum Mosbach/Heilbronn/Sinsheim empfohlen wird und daß man mir die Fehler welche ich eventuell gemacht habe,auch erklärt.

  • Eine Lampe wurde schon bei Aufpumpen feucht, die Andere während der Nutzung im Bereich der Haube.

    Danke für die Vorlage ... und nix für Ungut ...

    /

    /

    /

    So bin wieder da ... mir wurde es auch feucht, beim Lesen ... mußte kurz ins Bad.


    Manchmal ist nicht die Lampe das Problem, sondern es sitzt vor der Lampe.


    Vermutlich hast Du viel zu kurz vorgewärmt.

    Draußen, Temperaturen im Neckartal nahe 0°C, Alkan im Tank ...?


    Versuche doch bitte mal, das vorliegende Problem und Deine Maßnahmen hier zu erläutern.

    Denn wenn die Laternen erst "vor kurzem" einer gründlichen Revision "nach Bommel"

    unterzogen wurden, kann es nur eine Kleinigkeit sein - vor allem gleich bei Beiden.

    Deswegen liegt meine Vermutung bei "kritischem" Brennstoff und zu kurzer Vorwärmezeit

    oder völlig "falscher" Startprozedur.


    Deal?

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • Nachgeschaut und analysiert habe ich nicht. Muß erstmal etwas Abstand gewinnen:cursing::wallbash:

    Beide Lampen sind im Heizungskeller gelagert,also nicht unter 15 Grad Celcius. Die erste Lampe wurde beim Aufpumpen schon feucht. Danach war die Reservelampe dran. Hab die auf ca 1,8 bar aufgepumpt und über den Rapid vorgewärmt.Im Nachhinein war das mit ca 30 Sekunden wirklich zu knapp. Aber die Lampe hat ohne Mucken geleuchtet. Als ich diese nach 4 oder 5 Stunden ausgemacht habe,war in der Rille der Haube Alkan drin. Zum Glück ist beim Betreiben der Lampe nichts runtergetropft..

    Der Glühstrumpf ist gebraucht (von der Revision) und hat einen unbeschädigten Eindruck gemacht.

  • Wenn Du schon meinst an an der Lösung solcher vermutlich geringfügigen Problemen nicht selber gezielt arbeiten zu können (auf halbwegs konkrete Problemschilderungen hin würde es hier sicher auch effektive Beratung geben) und das weggeben willst, meinst Du das diese Lampen wirklich das Richtige für Dich sind?! Zumal Du offenbar in allen 3 Fällen weder hier (i.S.v. Magdeburg) montierte Neuware noch einsatzfertig generalüberholte Ware von einem versierten Schrauber erworben hast.

    Mit der Herangehendweise kann das eigentlich nichts werden ...

  • Nabend,

    dann sag ich halt auch mal was,

    1_, wenn so eine Lampe 4 bis 5 h brennt, dann kann ich mir beim besten Willen nicht vorstellen das da noch jedweder Flüssigkeit in der Haube ist,

    2_, wenn du schon merkst das oben Brennstoff austritt wird wohl dein Vergaserfußventil undicht sein

    3_, hast du es schon mal mit einem drucklosen Sanftstart probiert, kann man hier im Forum nachlesen wie der abläuft

    4_, als Brennstoff würde ich dir den von vielen verwendeten Grillanzünder empfehlen.

    5_, beim Sanftstart ist es egal ob den Vergaserfußventil undicht ist, die alten Lampen ohne Rapid z . B. kommen ja auch ohne aus.

    Probiert es mal aus.


    LG Peter

    Meine ganz persönliche Meinung,

    98% der Probleme bei Starklichtlampen sitzen vor der Lampe 😉

  • bp4willi

    den habe ich leider nicht gefunden. Tom genug,aber nichts mit Sinsheim..


    Ich werde,wenn mich die Muse küßt,ganz in Ruhe den Lampen widmen. Vielleicht finde ich den Fehler.

    Ärgert mich schon,nach soviel Zeit und Ersatzteile.

  • Nachgeschaut und analysiert habe ich nicht.

    :rolleyes:

    Doch soviel Interesse und techn. Verständnis???


    Zum Glück ist beim Betreiben der Lampe nichts runtergetropft..

    :sleep:

    Runtergetropft - von wo nach wo?

    Innerhalb der Lampe? Na und?

    >> Bisi Rauch, kleins Flämmche und gut is ...


    Auf den Boden? Na und?

    >> Aufem goldbestickten Brokatdeckchen der Schwiegermutter wird die Lampe nicht gestanden haben.

    Auf glatten Flächen? ... Küchentuch, wisch und wech ...



    Wenn Du schon meinst an an der Lösung solcher vermutlich geringfügigen Problemen nicht selber gezielt arbeiten zu können (auf halbwegs konkrete Problemschilderungen hin würde es hier sicher auch effektive Beratung geben) und das weggeben willst, meinst Du das diese Lampen wirklich das Richtige für Dich sind?! Zumal Du offenbar in allen 3 Fällen weder hier (i.S.v. Magdeburg) montierte Neuware noch einsatzfertig generalüberholte Ware von einem versierten Schrauber erworben hast.

    Mit der Herangehendweise kann das eigentlich nichts werden ...

    100% Zustimmung!


    Ab mit dem Zeuch in die Tauschbörse, Bilder dazu und gut ist.

    Weil, wenn Du schon Muffe vor der Benzinlampe hast ... oh oh ...


    Hier:

    https://www.pelam.de/de/lampen…te-hk500-829-messing.html

    https://www.pelam.de/de/lampen…chte-hk500-829-chrom.html

    https://www.pelam.de/de/lampen…te-hk500-829-messing.html


    Das wärs doch - oder?


    Techn. Fertigkeiten beschränken sich auf:

    - Auspacken, Glühobst einschrauben, Stecker in die Dose und es werde Licht.

    >> Aber vorsicht: Nicht feucht werden lassen! <<

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • Als ich diese nach 4 oder 5 Stunden ausgemacht habe,war in der Rille der Haube Alkan drin. Zum Glück ist beim Betreiben der Lampe nichts runtergetropft.

    Hattest Du die mit der Druckablaßschraube am Manometer ausgemacht oder mit dem Handrad? In Falle von letzterem wäre das ggf. ein Hinweis auf in nicht richtig arbeitendes Vergaserfußventil, dann wäre aber im Betrieb nicht zum runtertropfen gewesen bzw. zum verdampfen, denn so lange würde da im Betrieb wie schon vorher von Peter angesprochen nichts drinstehen. Um da näher was einzugrenzen wäre aber halt eine genaue Beschreibung nötig, was Du wann wie gemacht hast und wann welche Probleme wo genau und wie auftauchten. Wenn Du die Lampen ohne eine halbwegs genaue Fehlerbeschreibung in Fremdbearbeitung gibst, wird das ob der langem Fehlersuche vermutlich richtig teuer oder Du mußt gucken ob Du einen Petro-Masochisten findest.

  • Vielen Dank für die Tips!! Ich werde mcih nochmals selber auf die Fehlersuche machen und alles nach Anleitung kontrollieren und bearbeiten...

  • Na dann viel Erfolg beim suchen. Hinweis: Bei den Lampen gibt es einige potenzielle Fehlerpunkte, bei denen die erkennbaren Folgen des Fehlers nicht unbedingt im Bereich des Fehlerpunktes auftreten. Daher wäre es ggf. hilfreich, bei der Suche nicht unbedingt nach Montagereihenfolgen o.ä. zu gehen, sondern sich im Zweifel eher an der umgedrehten Funktionsreihenfolge im Betrieb zu gehen.

  • Banger: Was hast du denn an deinen Lampen erneuert? Ich frage deswegen, weil ältere Lampen und neue Ersatzteile nicht immer zusammenpassen. Häufig muss was angepasst werden. Hinzu kommt, dass an einer Maxe nicht wirklich viel kaputtgeht, Verschleißteile wie Dichtungen, Ventilgummis, Düsen, Nadeln, Gläser, Glühstrümpfe Tonbrenner usw mal ausgenommen. Stell doch mal bitte Bilder deiner Lampen und der ausgetauschten Teile ein, und veschreibe, was du daran gemacht hast. Evtl. können wir mit Schwarmwissen fernschriftlich helfen, dann hast du die Fehler selbst behoben und gehst bei künftigen Störungen gelassen damit um. So eine Maxe ist wirklich nicht unbedingt simpel aufgebaut und durch die vielen Details der Baujahre nicht immer einfach ans Leuchten zu bekommen.