Propleme mit Echt Hähnelscher Benzinlötkolben 104

  • Ich bekomme das Teil aber nicht zum Laufen. Der Saugdocht ist auch sauber.

    Die verbaute Düse hat eine Bohrung geschätzt 0,8mm,wahrscheinlich viel zu groß.

    Es passen zufällig die Petromax Düsen, Gewinde M7x1.

    Aber auch mit der 250er Düse brennt der Brenner nicht blau. Egal wie lange ich vorheize.

    Auch mit aufgesteckter Lötspitze!

    Das Brennrohr könnte auch jemand selber

    angefertigt haben. Es liegt nicht sauber am Vergaser an.


    Hat jemand so ein Benzinlötkolben? Mich interessiert wie sieht das Brennrohr aus?

    Welche Düse ist Verbaut? Welches Gewinde hat die Düse?

    Ich habe es schon bei einem anderen Forum versucht aber da komme ich nicht weiter.


    Gruß Georg

  • Hallo,

    Das sieht mir fast danach aus, als wenn nicht der richtige Brennstoff drin ist, oder drin war.

    Das Ding läuft mit Benzin.

    Wäre das eine Möglichkeit?

    Lothar

  • Hallo Lothar,

    wenn drauf steht Echt Hähnelscher Benzinlötkolben dann ist klar was rein muss.

    Ich habe es mittlerweile auch mit Autobenzin versucht. Brennt aber auch nicht besser.

    Gruß Georg

  • Aber auch mitder 250er Düse brennt der Brenner nicht blau.

    Grüße Dich Georg.

    Schon mal eine 150er Düse probiert?

    Die 250 hat 0,17 mm DM, die 150 hat 0,15 mm DM.

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • So ein Brennrohr wurde bei ähnlichen Hähnel Lötkölben verbaut. Habe hier einen Katalog mit einem etwas älteren Modell, das hat genau diese Düse. Es gibt aber auch noch ein etwas längeres Brennrohr bei Hähnel. Trotzdem würde ich deins als Original ansehen.


    Mein Hähnel 104 ist deutlich neuer und hat kein abschraubbaren Brenner mehr. Wollte eben den Düsendurchmesser messen, aber bei meinem fehlt die Düse.

    Ein ähnlicher Benzinlötkolben von Hähnel hat ca 0,3 mm Düsendurchmesser.


    Trotz mehrmaligem Vorheizen kommt keine halbwegs vernünftige Flamme raus?

  • Sitzt der Saugdocht vielleicht nicht richtig?

    Hatte das mal bei einer Spirituslöla von Hähnel Lüdenscheid. Da saß der Docht zu nah vor der Düse. Das Flammbild sah recht ähnlich aus. War aber eine Taschenlötlampe ohne Pumpe.


    Gruß Dominik

  • Hallo Richard,

    mein Brennrohr ist 79mm lang. Genau wie bei einer Barthel, nur das Gewinde ist bei

    meinem Rohr feiner Durchmesser 19,7x1,5 ca..

    Welches Gewinde hat die Düse? Passt bei Dir eine Petromax Düse, Gewinde M7x1?

    Gruß Georg

  • Moin Georg.

    Ich hab ähnliche Anlaufschwierigkeiten mit solch einem Gerät erlebt.

    Der erste Start lief ohne Druck auf dem Tank beim vorheizen ab. Nach dem vorheizen habe ich nur einige Hübe gepumpt und erstmal weiter Temperatur aufgebaut. Nach einigen Minuten konnte ich voll aufdrehen und auch entsprechend auf Druck pumpen.


    Die zweite Inbetriebnahme lief so ab wie bei dir. Erst mit sehr wenig Druck und einer weiteren vorwärmphase mit nur kleiner Flamme lässt sich das gerät im Anschluss voll aufdrehen und brennt sauber blau.

  • Hallo LS


    Ich bin neu hier, ist mein erster auftritt.


    Das Gewinde der Messing Düse ist M6 die Düse selbst ist 0,35 hoffe ich konnte helfen.