Starthilfe für Neuling

  • Guten Tag


    Ich bin am vergangenen Wochenende relativ zufällig in den Besitz einer "Geniol Automatic 500 CP" gelangt.


    Dank dieses Forums habe ich sie auch halbwegs zum laufen gebracht. Neue Socke drauf (auf dem Bild ist sie noch im "Originalzustand"), Socke abgebrannt, Schnellstarter benutzt. Leuchtete sofort prima los, sofern ich das überhaupt beurteilen kann. Dabei sind mir ein paar Probleme aufgefallen.


    1. Die Pumpe scheint nicht richtig zu funktionieren. nur jeder 4te-5te Pumpstoß erzeugt auch Druck, die anderen gehen ins leere.

    2. Brennt die Lampe, verliert sie ca 0,25 bar pro 15 Minuten Brenndauer. Das erscheint mir zu viel?

    3. Stellt man die Lampe über das Handrad ab, fängt sie stark an zu rauchen. Ich vermute, dass es da irgendwo eine Undichtigkeit gibt. Nimmt man den Druck vom Tank, hört das Rauchen auf.


    Ich würde mich daher an der Wartung der Lampe versuchen. Kann ich mich dabei an diese Anleitung halten, oder sind das verschiedene Lampen?

    Mir ist der Unterschied Petromax 500 und Geniol 500 noch nicht ganz klar.


    Anleitung zur Grundüberholung einer Petromax 500


    Gleiches gilt für folgendes Ersatzteilset:

    https://www.pelam.de/de/lampen…hleissteil-set-hk500.html


    Passt das für meine Lampe?


    Danke für eure bisher schon (passiv) geleistete Hilfe. Ich freue mich auf Tips!

    Schöne Grüße


  • Moin


    Wilkommen hier im Forum der Petrovernichter ! :welcome:


    Die Petromax und Geniol die du da hast ( sieht gut aus ! ) sind in zovern Ich weiß beide baugleich

    Pumpe gibt fast kein druck... komplett abschrauben und leder was unten dran ist mal ins Öl bringen ( Ich benutze Motoröl und eine Kaffeetasse ..:frau:) ,vor ung. 24 Stunden


    Weiter ist das durchlesen der ‘ Generalüberholung ‘ , von dir schon gefunden , hilfreich, weil da lernt man seine Laterne gut kennen.


    Löschen tut man bitte nicht über das Handrad ( Nadel leidet ) sondern man macht die Lampe drucklos durch das Manometer locker zu drehen. ( kleine runde Ding oben drauf )


    Viel Spaß und lass sie leuchten !


    Vorhersage: es wird in Zukunft wahrscheinlich nicht bei 1 ( dieses ) Exemplar bleiben... 😉


    Leuchtender Gruß vonaus die Niederlande,


    Tjerk 🤓

  • Hi Tjerk

    Ganz herzlichen Dank für die schnelle Antwort.

    Kannst du bitte noch was zum Druckverlust im Betriebszustand sagen?


    Sind die ca 1 bar pro Stunde normal?

    Ich werde die Lampe heute abend (hoffentlich) nochmal anwerfen und das nochmal genauer begutachten.

    LG

  • Hallo ( hier dein Vorname )


    Druckverlust kann auch über dein PuboVa ( Pumpboden Ventil ) stattfinden.

    Nach entfernen von Pumpstange mit Leder siehst du ganz unten dies Sitzen.

    Messingfarbig und mit Schlitz ( Ich hoffe ich habe das richtige Wort gewählt )


    Nach herausschrauben findest du im inneren ein Gummiteilchen ( sehe für Bilder Bommels Instandsetzung ! )

    Und da hast du denke Ich schon das Problem...

    Bei alle meine BW Maxen von Anfang der 60 er Jahre war dieses Gummi ‘ Hart wie Glas ‘ also... eine perfecte Abdichtung könntest du also vergessen !

    Druckverlust ? .. logisch !


    Lösung.. such dir in deine schon erwähnte Verschleisteilenset ob es da die richtige ‘ Gummi’s gibt, die haben bei Petromax alle ein Kennnummer , du wirst wahrscheinlich auch in Zukunft das Gummi unten am Nadelstange oder Hebel der Bunsenbränder tauschen mußen


    Aber vielleicht kann ein Forummitglied aus Deutschland es besser auseinander setzen.

    Mein Deutschunterricht hat in den 70 er Jahre stattgefunden und von Rechtschreiberei keine Ahnung...


    Gruß,


    Tjerk 🤓

  • Servus Steffen!

    Den Ausführungen von Tjerk gibt es nichts hinzu zu setzen.

    Mir ist der Unterschied Petromax 500 und Geniol 500 noch nicht ganz klar.

    Die sind baugleich, weil grob gesagt, "damals" die Maschinen (nur der Name nicht) auf denen die Petromax gebaut wurden, an einen neuen Besitzer (Heinze Wuppertal) gingen, der den Lampen dann das Label "Geniol" verpaßte. Und wenn Dir mal die Marke "Hipolito" unterkommen sollte, dann sind das wiederum die gleichen Lampen, ebenfalls auf diesen Maschinen gefertigt. Allerdings ist zu beachten, daß die Petromaxen aus "heutiger" Fertigung nicht mehr auf den genannten "alten" Maschinen gebaut werden.


    Ergo kannst Du davon ausgehen, daß die meisten der Teile aus dem Shop auf Deine Laterne passen - wobei im Einzelfall eine explitzite Nachfrage nicht schadet, denn aus genannten Gründen, kann es Kompatibilitätsprobleme zw. alt und neu geben.

    Betrifft jetzt aber nicht die Teile aus dem o.g. E-Teil-Set.

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • Naja, das hängt davon ab welche Mischkammer und welche Pumpe verbaut sind - ist das die Pumpe mit den Gummiringen, passt das Leder natürlich nicht...

    Jo, jetzt wo Du es erwähnst - da gab es ja mal diese O-Ring-Version ...

    Da muss der T.E. mal nach schauen.

    Und wegen dem Tonbrenner ... haben die bei Pelam ggf. noch "alte" liegen?

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • Viton vs Blei

    Viton ... dort wo normalerweise Gummidichtungen verbaut sind ...


    Wo original Blei verbaut ist, baue ich immer wieder auch Blei ein ...

    Vergaserverschraubung im Tank und beim Rapid sowie am Pumpenfußventil im Pumpenschacht

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • Hallo Steffen


    Blei unterlegscheiben ( richtiges deutsche Wort ? ) sind bei mir Blei geblieben.

    Abdichtung perfect, Nachteil.. kann man nur 1 Mal verwenden.

    Viton Gummiteile gibt es nur bei mir unter’m Druckanzeiger, unter die Nadelstange, im Pumpbodenventil

    Diese Vitonsätze Mal in euer E.ay Germany erworben, montierfertig.


    Weshalb vorsorgsmäsig gemacht ? Ab und zu mixe Ich bei niedrige Temperaturen draußen Wasbenzine ( in Holland billig ) durch’s Petroleum. Startet die Laterne bei minus Null besser.


    Tjerk 🤓

  • die Metallspreizer ist ja nicht Standard, muß man extra dazu kaufen.

    Wenn Ich da richtig informiert bin kommt das original von die schweizer Armee PX 250.

    Empfehlungwert !


    Tjerk 🤓

  • Hallo zusammen

    Ich hab mich gestern an die Generalüberholung gemacht. Dank der super Anleitung alles kein Problem. Danke dafür. Da leider in dem Kit zwei Pumpenventil- aber kein Rapid-Nubsi waren (ich bitte die noch nicht korrekte Verwendung der Fachterminologie zu entschuldigen), ist der Rapid nicht dicht. Das Problem war temporär mit Dichtband zu lösen.

    An sich brennt die Lampe, sofern ich das beurteilen kann, jetzt sehr gut. Es tritt allerdings Rauch aus. Dieser bildet sich zwischen Tank und Zentrierblech. Die Verbindung Vergaserunter- zu Oberteil ist aber dicht. Habt ihr da Ideen zu?

    Schöne Grüße

    Steffen

  • Moin Steffen,


    willkommen im Forum.


    War das Wasserbad/Tauchtest zum Prüfen auf Dichtheit erfolgreich? Das Wasserbad ist bei Bommels Anleitung beschrieben.


    Ein Druckverlust innerhalb einer Stunde von einem Bar lässt auf eine noch nicht beseitigte Undichtigkeit schliessen.

    Meine Lampen verlieren max. 0,2 Bar innerhalb von 48 Stunden.


    Ggf. eine neue Graphitpackung (Handrad) bzw. etwas fester ziehen. Excenternippel richtig herum eingebaut? Lange Verschraubung gehört in den Vergaser.


    Guck ggf. auch einmal in den Pumpenschacht, ob da Sprit drinnen ist. Dann hast Du noch eine mögliche Druckverlustquelle geprüft. Tank leeren und Druck drauf, Wasser in den Pumpenschacht und mit Licht auf Luftblasen prüfen.


    Die Leuchten sollten dicht sein, um keine Überraschungen zu erleben.


    Ich bin/war auch einmal Anfänger und hatte analoge Probleme mit der Fehlerbeseitigung und dem richtigen Verstehen und Anwenden der Hilfen des Forums.


    Viel Erfolg

    Brummel

  • Hi Brummel.

    Danke für die Antwort. Die Dichtigkeit der unteren Baugrupen habe ich vernünftig geprüft. Der Druckverlust von 0,5 bar die Stunde bezog sich noch auf den Zustand vor der Generalüberholung.

    Mittlerweile verliert sie praktisch keinen Druck mehr.


    Die Lampe scheint daher an sich dicht zu sein.

    Der Tipp mit dem Excenterrad wird von mir weiter verfolgt, ebenso das länger brennen lassen.

    Aktuell hab ich allerdings wenig zeit.


    Meine Lampe steckt in einem blauen (THW?) Kasten, ein Freund hat noch eine im roten Feuerwehrkasten, die wir uns als nächstes vornehmen werden.

    Auch da muss einmal alles neu.


    Schöne Grüße

    Steffen