Fehlersuche Petromax 523/821 Schweizer Armee

  • Moin alle.


    Nachdem ich schon Hilfe für meine Dochtlampen bekomme habe, versuche ich es jetzt mit meiner Petromax der Schweizer Armee.


    Die Lampe habe ich im Netz gekauft, der Zustand ist fast ungebraucht.Es ist ein Benzinvergaser verbaut, das Ding läuft mit Aspen 4 Takt.

    Die Lampe zündet nach kurzer Vorheizphase (2 Schalen Spiritus) sofort und brennt leise und rund für gut eine Stunde. Nach einer Stunde verliert die Lampe an Helligkeit und Flammen schlagen aus dem Glühstrumpf bis in die Haube. Ich habe das Gefühl, dass die Lampe nicht genug "Luft" bekommt.


    Den Benzinvergaser habe ich gereinigt,

    die Düse ist frei,

    nadeln bewirkt nichts,

    das Vergaserventil habe ich zerlegt, gesäubert, mit neuer Dichtung versehen,

    den Tank habe ich gesäubert,

    Tonbrenner ist neu,

    Tonbrenner und Mischkammer sind fest,

    Abstand Mischrohr-Düse nach Abstandslehre (fast) passend.

    Schraube am Mischrohr steht auf 12/6 Uhr.

    Glühstrumpf ist neu (Einloch, die Halterung habe ich entfernt).

    Druck ist auch nach einer Stunde noch genug drauf.


    Hat jemand noch eine Idee, was ich machen könnte? Bin langsam ebenso überfragt, wie genervt!


    Danke in die Runde!


    Asemi

  • Asemi  

    2 Probleme:

    * Drück? Wie Tommy2051 erwähnte...
    * Spritmangel?

    Versuchen Sie es, nachdem die Lampe etwas abgekühlt ist, ohne Haube und Innenmantel, ob die Benzinversorgung ausreichend ist.
    Muß ordentlich und relativ weit rausspritzen.

    Von Zündquellen fernhalten, da Sie sonst einen Flammenwerfer haben. :pfui:

    Es wurden ohnehin benzinresistente Gummidichtungen (also Viton) verwendet? Da sie sonst möglich aufquellen und das Vergaserfußventil zusetzen können...
    (es sei denn, der Tank ist ständig gefüllt).

    Zu Hause habe ich noch einen Coleman 275 mit den gleichen problemen. Hier erlischt die Lampe nach weniger als 5 Minuten nach dem Einbau eines neuen Schrader-Ventils. Dicht ist sie schon und richtig eingestellt so weit ich beuteilen kann, aber das ist eine andere Geschichte...

    (Ich möchte Ihren Thread nicht verwenden, um mein Problem zu lösen).


    Viel ERfong!

    MfG,
    Christophe :rauch:

    Lampen-, Petroleum u. Benzinzucht: Zu Risiken und Nebenwirkungen fragen Sie Ihren Arzt oder Apotheker...

    :rauch::thumbsup: * * *Feuerhand, Santrax, Petromax, Hipólito, Hasag, POD, Aladdin, Bialaddin, Tilley, Tito-Landi, Coleman, Turm, AGA, SMP, Ditmar, Wilba, MeWa, Veritas, Vapalux, Osmeka* * * :thumbsup::rauch:

  • Nadel zu lang (...bzw zu hoch eingestellt) ?

    Nadel im Nadelhalter fest ?

    Mich irritiert das "brennt leise" - auch wenn es eine 250er mit Benzin ist.

    Meine 250er (Petroleum) ist ein echter Fauchi.

    Vielleicht kühlt sie einfach auf Dauer zu stark ab...

    „Ich finde, es sind die kleinen Dinge, alltägliche Taten von gewöhnlichen Leuten,
    die die Dunkelheit auf Abstand halten"
    (Mithrandir a.k.a Gandalf, "der Hobbit")

  • Moin zusammen,

    Die Lampe wird im Betrieb zu kalt!

    Wenn dann die Flammen kommen, ist es bereits zu spät.

    Der Vergaser kommt dann nicht mehr auf eine ausreichende Betriebstemperatur.

    Wenn Benzinfeste Dichtungen verbaut sind, einfach Testweise Motorenbenzin verwenden.

    Durch den niedrigen Siedepunkt des Benzins dürfte das Problem nicht mehr auftreten.

    Ergänzend kann das Manometer mit Butangas geprüft und justiert werden.


    Gruß Thomas

  • So, guten Morgen. Durchaus interessant, dass die Schweizer nicht quasi "ab Werk" mit benzinfesten Dichtungen ausgestattet waren. Ich habe die Dichtungen letzte Woche alle auf benzinfest umgestellt.

    Bei der Fehlersuche habe ich in der Tat festgestellt, dass der Sprit alle war. LOL. Nachgefüllt, angemacht, gefreut.... Problem nicht gelöst. Mehr Druck aufgebaut: Keine Wirkung. Ich tanke Aspen 4 Takt.


    Etwas ist mir noch aufgefallen. Als ich die Lampe zum ersten Mal begutachtete, fiel mir auf, dass der Vorbesitzer einen Teil des Innenmantels mit einer dünnen, gummiartigen Graphitplatte abgeklebt hatte. Ich schicke mal ein Bild. Warum? Keine Ahnung, ich erreiche ihn auch nicht mehr. Es war locker, darum habe ich es abgemacht.


    Ich checke mal die Nadel und das Manometer. Danke an alle für die Unterstützung!! Melde mich!


    Asemi

  • Vielleicht ein Umbau nach Spiritus???

    Lampen-, Petroleum u. Benzinzucht: Zu Risiken und Nebenwirkungen fragen Sie Ihren Arzt oder Apotheker...

    :rauch::thumbsup: * * *Feuerhand, Santrax, Petromax, Hipólito, Hasag, POD, Aladdin, Bialaddin, Tilley, Tito-Landi, Coleman, Turm, AGA, SMP, Ditmar, Wilba, MeWa, Veritas, Vapalux, Osmeka* * * :thumbsup::rauch:

  • Moin


    warum nicht den Wendelvergaser mit Aspen betrieben ? dann hätte man das Vermeindliche auskühlen

    erst mal ausschließen können. Das sieht nach auskühlen aus, aber nicht im Benzinbetrieb . Das kann ich mir nicht vorstellen.

    Spritzufuhr kontrollieren .


    Gruß Oliver

  • Moin alle.


    Oliver . Auf die Idee bin ich gar nicht gekommen. Ich habe mich für den Rückbau entscheiden, da ein Benzinvergaser an den Schweizern original ist.

    Ausserdem fehlt mir sonst für mein nächstes Projekt, einer 827, das Oberteil vom Vergaser.


    Peter . Ich bin mir nicht sicher, meine aber, dass die 821 Düse für die 523/821 und 821 nicht unbedingt identisch sind.
    Aber: Ich habe das Mischrohr ausgebaut und gesäubert, war nicht viel Dreck drin, Abstand neu eingestellt, und eine neue Düse raufgeschraubt.

    Offensichtlich war das die Lösung. Die Düse meine ich. Das Ding lief gestern 3,5 Stunden ohne Probleme und läuft gerade seit fast 2 Stunden völlig problemlos.


    Allen vielen Dank für die Hilfe!! Das hat mich gefreut!!


    Gruß Asemi


  • Als ich die Lampe zum ersten Mal begutachtete, fiel mir auf, dass der Vorbesitzer einen Teil des Innenmantels mit einer dünnen, gummiartigen Graphitplatte abgeklebt hatte. Ich schicke mal ein Bild. Warum? Keine Ahnung, ich erreiche ihn auch nicht mehr. Es war locker, darum habe ich es abgemacht.

    Das war sicher eine selbst gebaute "Staukappe".

    Die hättest mal besser drin gelassen.

    Kannst Dir aber auch selbst nachbauen.

    Durch das Teil staut sich die Hitze darunter und hält den geraden Vergaser auf einer höheren Temperatur,

    was zu einem besseren Leuchtverhalten führt - d.h. es kann Dir auch im reinen Benzinbetrieb passieren,

    daß Dir die Funzel einfach aussgeht, weil sie zu kalt wird.

    Ganz genau so, wie der Thomas das schon erwähnte:

    Die Lampe wird im Betrieb zu kalt!

    Wenn dann die Flammen kommen, ist es bereits zu spät.

    Der Vergaser kommt dann nicht mehr auf eine ausreichende Betriebstemperatur.


    Habe mir auch mal eine 829er auf 250 HK umgebaut, gerader Vergaser, kleine Düse und Nadel.

    Zuhause, in der warmen Stube funzte das einmammpfrei.

    Aber gleich beim ersten Draußeneinsatz, abends bei "kühlen" 16/18°C zickte das Trum.

    Nach dem Einbau eines improvisierten Blechstücks als "Staublech" war wieder alles gut.


    Probiers mal und versuche "probeweise" mal anstatt Aspen ein Schoppen Benzin von der Tanke ...

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |