Fehlerbeseitigung Butterfly - Feinarbeiten

  • Hallo Forum!



    Zunächst einmal frohe Pfingsten!


    Neben der Coleman 226 habe ich mir auch eine Butterfly gegönnt, welche von der Konstruktion ja näher an einer Petromax ist.

    Die Butterfly trägt augenscheinlich keine Modellmarkung.

    Es handelt sich um ein Modell mit Stahltank, besteht weitestgehens aus Stahl und verfügt über einen Rapidstarter.

    Laut Vorbesitzer ist die Lampe sicher um die 20 Jahre alt und lief bestimmt seit 5 Jahren nicht mehr.


    Dichtigkeitsprüfung... scheiterte schon daran, daß sie sich nicht unter Druck setzen ließ, die Luft kam sofort wieder aus dem Pumpenschacht.

    Ventil ausgebaut und erst einmal gestaunt, wie wertig diese Konstruktion ist. Man kann wirklich alles zerlegen.

    Die Dichtung war wohl am Ende, machte den Eindruck eines zerbröselten Radiergummis.

    An der Stelle fing ich an zu improvisieren. Ich habe mal auf der Straße ein Stück (weiches) Gummi gefunden. Daraus stanzte ich ein 4 mm Stück heraus und setzte es ein.

    Es stellte sich aber heraus, daß dieser Bereich etwas sensibel ist, musste zweimal nachbessern.

    Das Problem an sich ist, daß das Gummi wohl etwas härter ist als das Original, jetzt habe ich die Feder etwas gelängt, damit sie das Gummi mit mehr Kraft drückt.

    Tankdichtung war verhärtet, mit der Rapiddichtung bin ich so wie beim Pumpenventil vorgegangen, allerdings mit 5 mm Gummipinöpsel.


    Lampe hält jetzt wunderbar dicht. Kein Problem. Das letzte Problem (heute) war eben, daß beim Druckablassen, bei wenig Druck die Pumpenstange herausgedrückt wurde, was mit Brennstoff im Tank nicht so toll ist.

    Ich verwende erst einmal Grillanzünder, was bei dieser Lampe erstaunlich wenig Geruch produziert.


    Ich habe die Lampe bis jetzt stets nach der sanftesten Methode gestartet: Drucklos zwei Schalen Spiritus verbrannt, dann Entlüftung geschlossen und begonnen zu pumpen.

    Beeindruckend, daß schon nach vielleicht drei bis fünf Pumpenstößen der Glühkörper beginnt zu leuchten.

    Die Lampe brennt praktisch rußfrei, ohne jegliche unerwünschte Flammenbildung.


    Ganz ohne Probleme ist sie aber leider nicht.


    1. Ich habe keine Erfahrung, aber evtl. könnte sie noch heller sein. Ich kann den Glühkörper noch anschauen, er brennt aber mit einer weißgelben Farbe, ist durchaus sehr hell.

    2. Das Licht ist unruhig, was durchaus stört. Heute habe ich bemerkt, daß wenn die Lampe sich "verschluckt", auch kurz eine Aura um den Glühkörper erscheint, ganz kurz halt.

    Der Brennstoffstrahl geht aber m.E. mittig ins Mischrohr, das scheint i.O. zu sein.


    Ein Drehen am Paddel hat m.E. keinerlei Einfluss auf die Helligkeit!

    :?:


    Ich habe den Vergaser bislang nicht angerührt.


    Es gibt hier einen Thread, in dem eine Butterfly den Glühkörper nicht richtig "aufbläst", so daß er sehr klein bleibt. Das ist in meinem Fall auch so.

    Auch schon vom Vorbesitzer, ich dachte, er hätte die falsche Größe verwendet.

    Ich habe mal gelesen, daß man beim ersten Start mit einem neuen Glühkörper gleich mit vollem Druck starten sollte, damit der Strumpf gleich richtig aufgeblasen wird. Das habe ich nicht gemacht, mache ich das nächste Mal, um eine Erfahrung reicher zu werden.

    • 04744skz0.jpg

    04632ukge.jpg


    Frage: Wie groß muss bei diesem Modell der Mischrohabstand sein?


    Bei der Petromax habe ich gelesen, daß 14,2 mm.

    Meine Butterfly hat rund 12,8 mm.

    Das Verändern des Abstands ist da etwas aufwendig, da dies nur mit Schrauben geschieht, dazu muss ich den Brenner demontieren, ob dabei der Strumpf heile bleibt...


    Bevor ich den Vergaser stopfe, möchte ich natürlich die grundlegenden Einstellungen richtig haben.

    Evtl. wäre dann eine Demontage und Reinigung des Vergasers sinnvoll?


    Ich glaube, das war erst einmal alles. Sorry für den umfangreichen Text!



    Alles Gute!


    Ramses226.

  • Die Anleitung oben zur Überholung einer Petromax beantwortet alle deine Fragen.

    Und zwar besser als ich es wahrscheinlich könnte, denn nach diese Anleitung haben es schon

    Einige Sammler gemacht und es hat geklappt.

    Ich hÄtte bestimmt wieder Zuviel Fachausdrücke drin.

    Immer man zu, es Kommen bestimmt noch mehr Lampen und Fragen.

    Lothar

  • Hallo Forum!


    Danke für Eure Antworten!


    Um ein Demontieren der Lampe werde ich ohnehin nicht drumrum kommen. Aus Erfahrung mit anderen Gerätschaften weiß ich nur zu gut, daß es völlig witzlos ist, etwas unüberholt zum vernünftigen Arbeiten zu bewegen.

    Aber ich denke, jeder hier kann es verstehen, daß wenn man so eine Lampe zum ersten Mal vor sich hat, man sie auch in Aktion sehen will.

    Und an den Schwierigkeiten lernt man. Wenn alles wunderbar funktioniert, besteht keine Motivation, etwas daran zu tun.


    Die Lampe lagerte anscheinend leer/trocken, was den Dichtungen sicher nicht gut bekommen ist.


    Ich habe heute den Rapid versucht, ihn aber nicht anbekommen. Inzwischen weiß ich mehr und werde zumindest mal testweise versuchen, ihn mit viel weniger Druck und nachhaltiger zu starten.


    Ich habe bereits gestern den Mischrohrabstand auf petromaxtypische 14,4 mm gebracht.

    Vielleicht Einbildung, aber ein klein bisschen heller mag die Lampe geworden sein. Ich kann den Glühstrumpf aber immer noch aus nächster Nähe anschauen.

    Was wohl eindeutig besser geworden ist, ist das Abgasverhalten mit Grillanzünder. Wenn die Lampe richtig warm geworden ist, dann riecht man praktisch gar nichts.


    Die Kontruktion der Butterfly ist so schlecht nicht. Es ist zwar etwas umständlicher, den Abstand zu verändern, aber mit den beiden Muttern sollte der Wert auch erhalten bleiben.

    Sogar der Glühstrumpf ist bei der Aktion heil geblieben. :)



    Alles Gute!


    Ramses226.

  • Schau einfach mal, dassder Tonbrenner auch fest ist. Bei Demontage/Remontage würde ich raten, einen Klecks Auspuffkitt (z.B. Holt's GunGum) aufs Gewinde zu bringen; Töpferton soll auch gehen.

    Das nächste ist die Düse ,die sich gerne lockert. Hier hilft der Kernseifenpaste Trick eigentlich immer. Ein bisschen Kernseife mit Wasser pastös anrühren und aufs Düsengewinde auftragen. Düse bis kurz vor "ab" anziehen und fertig.

    Durch häufiges nachziehen ohne die Kernseifenpaste längt sich gerne das Vergaser/Düsengewinde und leiert mit der Zeit endgültig aus.

    Die Paste verbrennt und verascht, ohne großartig Masse einzubringen und dichtet zuverlässig in diesem Bereich ab.

    Der richtige Strumpf verbaut tut ein übriges. Diese China Nachbauten sind üblicherweise besser als ihr Ruf; meine ursprünglich stark versiffte Egret tut es seit dieser Art Überholung einwandfrei.

  • Hallo Forum!


    Schau einfach mal, dassder Tonbrenner auch fest ist. Bei Demontage/Remontage würde ich raten, einen Klecks Auspuffkitt (z.B. Holt's GunGum) aufs Gewinde zu bringen; Töpferton soll auch gehen.

    Ganz am Anfang konnte ich den Tonbrenner immer noch ein Stück fester ziehen. Aber inzwischen hält er ganz gut.

    Ich muss aber dazu sagen, daß ich die Lampe noch nicht habe stundenlang leuchten lassen.


    Diese China Nachbauten sind üblicherweise besser als ihr Ruf

    Wobei die Butterfly aber in Malaysia oder Indonesien hergestellt wurde und was die Verarbeitung angeht, wohl einen recht guten Ruf genießt.


    Ich habe vor zwei Tagen noch den Rapid ausgebaut und das Sieb gereinigt. Daß er nicht funktioniert hat, lag wohl an einem ganz trivialen Grund: Zu wenig Brennstoff. Der Rapid reicht offenbar nicht besonders tief in den Tank. Hätte ich die Lampe schief gehalten, dann hätte er auch losgeplöttert.


    Den Rest zerlege ich allerdings, nachdem ich das nötige Werkzeug und Dichtmaterial erhalten habe, sonst macht es keinen rechten Sinn.


    Den Mischrohrabstand habe ich jetzt auf ca. 16,5 mm eingestellt.

    Neuen Glühkörper musste ich ohnehin montieren.

    Allerdings ging die Sache heute schief.


    Ich habe die Lampe auf ca. 2 Bar gebracht, mit Spiritus vorgeheizt und den Socken dabei gleich abgebrannt.

    Dann den Regler geöffnet.

    Die Lampe zündete nach einer Weile mit einer kurzen Stichflamme, danach leuchtete sie erst einmal sehr schön. Wie hell, konnte ich in der verbliebenen Zeit nicht einschätzen, es war auch draußen.

    Dann gab es einen Knall, weil der Strumpf wohl geplatzt ist. Also Druck wieder abgelassen und Lampe abkühlen lassen.

    0485ebkyk.jpg


    Ich meine, der Strumpf wäre ein wenig größer als beim letzten Mal.


    0487ehkuz.jpg


    Ich kann mich aber irren.


    Ich plane, heute noch einmal einen neuen Strumpf aufzuziehen, die Lampe aber mit nur einem knappen Bar zu starten.


    Ich bevorzuge (wohl mit Recht) einen Sanftstart, indem ich die Lampe mit der Pumpe starte.



    Alles Gute!


    Ramses226.


    NACHTRAG:


    Habe die Lampe jetzt in der beschriebenen Weise gestartet.

    Strumpf blieb m.E. kleiner und hat sich auch nicht richtig ausgeformt.


    0488t7kuj.jpg


    Frage an dieser Stelle:

    Sollte der Strumpf nach dem Abbrennen vollständig auskühlen?


    Ich habe ihn zumindest ein wenig abkühlen lassen, bevor ich die Lampe endgültig vorgewärmt habe.


    Dieses Mal bildete sich bereits bei geringem Druck eine ausgeprägte Aura um den Strumpf.

    Kurz bevor ich 2 Bar erreicht habe, schlug eine Flamme oben aus der Lampe. Strumpf blieb aber heil.


    Das kann an der Größe des Sockens liegen oder das Gemisch ist aufgrund des eigentlich zu großen Mischrohrabstandes zu mager.


    Ich werde, wenn die Lampe kalt ist den Wert auf 15...15,5 mm verkleinern.


    Und dann einen weiteren Versuch starten - mit Sanftstart.



    Alles Gute!


    Ramses226.

  • Hallo Forum!


    und immer schön die Fäden abschneiden beim angebundenen Glühstrümpf.

    Die sind abgeschnitten, was da zu sehen ist, ist eine zweite Schlaufe, die ihrerseits verknotet ist.


    Ich habe nun einige seltsame Reaktionen seitens der Lampe erlebt.

    Sanftstart, die Lampe leuchtete recht gut, ich möchte behaupten, daß sie sogar wesentlich ruhiger brannte als früher.


    Und dann, bei ca. 2 Bar ging sie aus.

    Kein Brennstoff? Ich schätze 200...250 ml waren noch drin. Druck war auch vorhanden, als ich ihn abließ, pfiff es aus der Entlüftung.

    Also Brennstoff aufgefüllt, eine Schale Spiritus abgebrannt und Sanftstart.

    Die Lampe fing an zu leuchten und pötzlich "flammendes Inferno".

    Es brannte auf dem Innenmantel im Bereich der Düse, wo ich später auch flüssigen Brennstoff gefunden habe.


    Ich gehe mal davon aus, daß die Lampe bereits zu abgekühlt war, die Vorwärmung hat nicht ausgereicht.

    Zweite Möglichkeit, aber das glaube ich weniger, undichtes Düsengewinde. Dann wäre der Brennstoff ja nicht AUF den Innenmantel gelangt.


    Ich werde das morgen noch einmal testen, und erst einmal nur an der Vorwärmung drehen.



    Alles Gute!


    Ramses226.


    P.S.: Was ich noch zu erwähnen vergessen habe: Meine Lampe ist ausgesprochen leise. Habe schon auf YouTube Filme gesehen, in denen die Lampe vergleichsweise ohrenbetäubend laut brennt.

  • hast du vielleicht eine spiritusdüse drin?

    oder steht 500 auf der düse?


    hat die Nadelstange viel Spiel an der Engstelle im Vergaser? Das kommt bei den Chinesinnen vor und muss geschlossen werden.

    ich wickel dazu Aluklebeband um die Nadelstange.

    gw

  • Hallo Forum!



    hast du vielleicht eine spiritusdüse drin?

    oder steht 500 auf der düse?

    Spiritusdüse hat, glaube ich, 0,4 mm Bohrung. Ein 0,35 Perlondraht ist - unter einer Einschlaglupe deutlich zu erkennen - erheblich dicker.

    Meine Düse trägt keine Bezeichnung.


    hat die Nadelstange viel Spiel an der Engstelle im Vergaser? Das kommt bei den Chinesinnen vor und muss geschlossen werden.

    ich wickel dazu Aluklebeband um die Nadelstange.

    Das kann ich frühestens klären, wenn mein Werkzeug da ist. Mit eingebauter Nadel zerlege ich den Vergaser nicht.


    Die Lampe brannte mit zu geringem und mit "richtigem" Mischrohrabstand ja stabil.

    Die Vergrößerung brachte offenbar Probleme.


    Ich darf nur nicht zu viele Stellgrößen gleichzeitig verändern, sonst weiß ich nicht, was die Ursache war.


    Im schlimmsten Fall stelle ich den Mischrohrabstand wieder auf 14,nochwas ein und sehe weiter.


    Ein zu geringer Abstand führt, so habe ich es verstanden, zu zu fettem Gemisch, was eine Verbrennung außerhalb des Glühkörpers verursacht.

    Ein zu großer Abstand sollte das Gemisch abmagern.

    Könnte es aber sein, daß bei zu großem Abstand, die gesamte Strömung durcheinander kommt, so daß sich dann ebenfalls ein zu fettes Gemisch bildet?

    Der Brennstoff wird ja weiterhin zu 100 % ins Mischrohr gespritzt - wenn nun zu wenig Luft mitgerissen wird....


    Ich habe aber keinerlei Helligkeitsänderung durch Verstellen der Paddelschraube feststellen können.

    Ist das so minimal oder ist die Wirkung vielleicht zeitlich stark verzögert?



    Alles Gute!


    Ramses226.

  • ... wenn die Lampe vor dem Nachtanken gut lief und nicht saute und kein Inferno verursachte,

    danach nicht mehr rund lief und den Sprit in den Innenrahmen verteilte,

    gäbe es für mich erst mal nur die Theorie, daß zu kurz vorgewärmt wurde.

    Evtl. hast Du auch zu früh den Druck erhöht?


    Geschätzte 200-250 ml sind keine gemessene Menge,

    von daher würde ich das jetzt überbewerten.

    Daß bei einem Restinhalt von ca. 100ml nichts mehr aufsteigt,

    kann schon mal sein - Maßhaltigkeit ist bei den asiatischen Nachbauten nicht so das A & O,

    obwohl die Butterfly "eigentlich" schon bemerkenswert gut verarbeitet sind/waren.


    Ich kippe vor jedem regulären Nachtanken immer die restliche Suppe in einen Meßbecher zurück.

    So habe ich es auch besser im Griff, mich beim Auftanken nicht zu vertun und zu überfüllen.

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • Hallo Forum!


    Nachdem die Butterfly gerstern gar nicht wollte, habe ich es heute noch einmal versucht.

    Das einzige, was ich gestern noch gemacht habe ist, die Düse versucht strammer anzuziehen, sie war aber bereits fest.

    Oben etwas gereinigt (Düse).


    ZWEI Schälchen Spiritus zum Vorheizen verwendet und dann die Lampe per Sanfstart zum Leuchten gebracht.

    Was soll ich schreiben? Sie lief problemlos.

    Eigentlich so wie vorher. Etwas unruhig, aber eben kein Pulsieren.

    Das soll sich ja angeblich nach einer Weile geben, wenn die Brennstoffwege nicht mehr ganz sauber sind.

    Und ich glaube irgendwie nicht, daß der/die Vorbesitzer die Lampe besonders viel haben laufen lassen.


    Ich kann den Strumpf immer noch anschauen, da ich aber keinen Vergleich habe, möchte und kann ich nicht behaupten, daß er zu dunkel leuchtet.

    Jedenfalls kann ich das Manometer wegen der Helligkeit nicht ablesen... wenn ich die Lampe mit der Hand abschirme, geht es gerade so.


    Vielleicht sollte ich dazu schreiben, daß ich ganz billige Strümpfe verwende. Meine Überlegung dabei: Solange ich noch nicht routiniert bin, muss ich ja nicht gleich Premiumsocken zerstören. Bis jetzt sind mir aber erst zwei durch Ungeschicklichkeit kaputtgegangen, der eine, der geplatzt ist, ist eine andere Sache.


    drehe den MiRoabstand auf 16mm rauf.

    dann ist das Gemisch magerer

    Man sollte vielleicht erwähnen, daß die Butterfly eine 350 HK Lampe ist. Vielleicht ist sie auf zu großen Mischrohrabstand empfindlicher.

    Abstände deutlich über 15 mm haben dem Brennverhalten überhaupt nicht gutgetan.

    Das soll jetzt keine Kritik am Ratschlag sein, sondern eine Erfahrung, die vielleicht jemand anders nachvollziehen und damit anderen Neulingen Fehler ersparen kann.


    Geschätzte 200-250 ml sind keine gemessene Menge

    Ich hatte ja Probleme mit dem Pumpenventil und musste deshalb den Brennstoff aus dem Tank entfernen. Ein Pflaumenmusglas (450 g) war ungefähr 3/4 voll.


    Daß die Lampe bei zwei Bar so einfach ausgegangen ist, ist für mich das größte Rätsel.


    Ich kippe vor jedem regulären Nachtanken immer die restliche Suppe in einen Meßbecher zurück.

    So habe ich es auch besser im Griff, mich beim Auftanken nicht zu vertun und zu überfüllen.

    Momentan lasse ich die Lampe noch nicht so lange am Stück laufen, aber wenn, dann ist das eine geschickte Vorgehensweise.


    Ich überlege ja, mir eine 500 HK Anchor zu besorgen und diese zu einer Heizung umzubauen. Das hat hier jemand mal gemacht, ich finde, da sind einige gute Ansätze gemacht worden.



    Alles Gute!


    Ramses226.

  • Hallo Forum!


    Nachdem die Dichtungen, Ersatzteile und das Werkzeug nun eingetroffen ist, habe ich mich an den Vergaser herangemacht.


    Komischerweise hat meine Butterfly keinen Knickvergaser, der ihr desöfteren nachgesagt wird. Vielleicht wegen des (vorhandenen) Rapids?

    06386bk1z.jpg


    So langsam bekam ich ein Gefühl für die Mechanik, glücklicherweise ist die Düsennadel nicht so empfindlich, wie ich befürchtet hatte.

    Die Vergaserdichtung habe ich mir zwar angeschaut, aber nicht ausgetauscht, weil sie funktioniert.


    Hier ist öfter von Viton als benzinfestes Dichtungsmaterial die Rede.

    Viton ist m.E. allerdings nicht einfach zu bekommen und zudem sehr teuer.

    Ich habe mir NBR (Acrylnitril-Butadien-Kautschuk) als Rohmaterial besorgt. Da ich um bezolhaltige Kraftstoffe einen Bogen mache, sollte ich damit auskommen.

    Die Butterfly wird aber auch höchstwahrscheinlich nichts anderes als Grillanzünder und Petroleum bekommen.


    Ich habe noch im oberen Vergaserteil Kabellitze eingebracht, um das Licht zu beruhigen, was aber eher kontraproduktiv war.


    Die Bleidichtung(?), welche den Vergaser im Tank abdichtete habe ich aber auch durch Teflonband ersetzt.

    Den einzigen Nachteil sehe ich darin, daß man bei der nächsten Demontage aufpassen muss, daß nichts davon in den Tank gelangt.

    Dieser Bereich sollte aber auch nicht so heiß werden, daß Teflon seinen Dienst versagt.


    Die anschließende Dichtigkeitsprobe war auch erfolgreich.


    Heute Abend habe ich die Lampe gute 10 Minuten leuchten lassen.


    Solange der Spiritus noch brannte, sah ich ausgeprägte Auren um den Glühstrumpf. Nachdem keine "externen" Flammen mehr auf den Glühstrumpf einwirkten, konnte ich keinerlei Auren mehr erkennen. Nach Löschen der Lampe habe ich versucht zu schauen, ob das Mischrohr evtl. glüht, was nicht zu erkennen war.


    In Anbetracht der Tatsache, daß der Glühstrumpf höchstwahrscheinlich nichts taugt und eigentlich zu klein ist, brennt die Lampe gut.

    Helligkeit ist in meinen Augen aber immer noch zu niedrig, was ich aber evtl. wegen meiner mangelnden Erfahrung nicht beurteilen kann.

    Allerdings kommt es mir so vor, daß die 60 Watt Glühlame den Raum mehr erhellt, nimmt sich aber nicht viel.

    Die Butterfly, so meine ich, verbreitet dafür ein weißeres Licht.


    Sie leuchtet aber immer noch unruhig. Daran hat sich nichts verändert.

    Ich meine, daß ein unregelmäßiges Pulsieren dazu kam, obwohl ich eine "dilettantische" Stopfung in den Vergaser eingebracht habe.

    Die Lampe wird also in unregelmäßigen Abständen kurz dunkler.


    Die Stopfung belasse ich erst einmal im Vergaser.

    Als Nächstes setze ich mal eine neue Düse ein, die mir glücklicherweise auch habe schicken lassen.

    Vielleicht besser auch mit neuer Nadel?


    So, Lampe besser kennengelernt, das Problem aber leider nicht wirklich beseitigt.



    Alles Gute!


    Ramses226.

  • Hallo Forum!


    Heute habe ich etwas getan, das ich eigentlich vermeiden wollte, nämlich gleich zwei Stellgrößen verändert.

    Zunächst kam eine neue Düse in die Lampe. Da ich gestern noch neue Strümpfe ganz anderer Machart (die Form nennt sich wohl 'U') erhielt, baute ich einen davon auch gleich ein. Marke 'Butterfly' (500-600 cp), deren Ruf ist wohl nicht besonders.

    Vorher hatte ich noch einmal den alten Strumpf drin und startete das erste Mal mit ca. 0,7 Bar, was dem Strumpf gleich ein Loch bescherte.

    0647uhjwp.jpg


    Heute hatte ich zunächst Probleme. Die Lampe zündete schlechter als sonst und ging vor Erreichen von 1 Bar aus.

    Ich wills kurz machen: Treibstoffmangel. Das ist mir aufgefallen, weil bei einem Test der Düse nur Luft ohne Petroleum kam.


    Es könnte sein, daß ich den Vergaser hätte noch eine Umdrehung weiter einschrauben sollen.

    Ich werde ihn bestimmt mittelfristig noch einmal ausbauen. Dann kommt aber ein passendes Stück PVC Schlauch an das Ventil, so daß die Lampe auch bei ganz wenig Brennstoff mit selbigem versorgt wird.

    Beim Rapid mache ich das nicht, weil ich den wohl eher nicht einzusetzen gedenke, außerdem ist es ganz nützlich, wenn er bei wenig Brennstoff dies durch Nichtfunktion anzeigt!


    Heute Abend startete ich die Lampe noch einmal mit genügend Brennstoff im Tank.

    Und was soll ich sagen?

    Sie leuchtete wirklich gut!

    Kleine Unruhen in der Helligkeit sind immer noch vorhanden - aber kein Vergleich!

    Ich denke, diese Technik beschert einem eh nicht einer Gleichmäßigkeit wie Batterielicht.


    An der Helligkeit hat sich auch etwas getan. Ich kann den Leuchtkörper zwar immer noch anschauen, aber es ist deutlich unangenehmer.

    Und weil er bedeutend größer ist, verbreitet er auch erheblich mehr Licht.


    Die 60 Watt Lampe, die ich erwähnt habe, ist nun sichtlich dunkler!

    Nun ist die Helligkeit auch abhängig von der Stellung des Paddels!

    Stellung senkrecht = am hellsten.

    Und wenn ich in den Bereich der Düse blase, dann wird die Lampe dunkler.


    Als Nächstes werde ich wieder die alte Düse einsetzen und schauen, ob die Lampe immer noch so gut leuchtet.

    Ich erwarte, daß sie genauso gut leuchtet, die Problem am viel zu kleinen Glühstrumpf lagen!


    Neuer Strumpf:

    0653h0jz8.jpg


    Schon fast eine kleine Leuchtstoffröhre! ;))

    06573djx2.jpg



    Alles Gute!


    Ramses226.

  • Hallo Forum!


    Heute habe ich die Lampe unverändert, allerdings wieder mit der alten Düse betrieben.


    Sehr wahrscheinlich Eimbildung, aber sie kam mir noch heller vor als gestern.

    Eine leichte Unruhe im Licht, kann man aber weder als Flackern, noch als Pulsieren bezeichnen. Ich nehme an, das ist normal.


    Ich habe leider die Kamera vergessen. Die Lampe wollte ich (noch) nicht so lange alleine lassen, wie ich gebraucht hätte, um sie zu holen.


    Abgas hat doch eine leichte Petroleumnote.

    Langfristig würde ich den Mischrohrabstand vielleicht leicht erhöhen.

    Möglicherweise lag das aber an Unsauberkeiten beim Düsenwechsel.


    Als Erfahrung kann ich verzeichnen: Ein zu kleiner Strumpf macht nicht unerhebliche Probleme, die man offenbar mit Undichtigkeiten verwechseln könnte.

    Es gibt wahrscheinlich noch hellere Glühkörper, der jetzige ist spottbillig.

    Wenn ich mir aber anschaue, wie die Lampe nun leuchtet, dann ist das ein ausgezeichnetes Preisleistungsverhältnis.


    Die nächsten Tage habe ich etwas anderes zu tun. Dann aber werde ich den Vergaser als Ganzes noch einmal ausbauen und ihn nach unten verlängern, so daß die Lampe nicht bei über 250 ml Füllstand ausgeht.



    Alles Gute und danke für die Ratschläge!


    Ramses226.

  • Marke 'Butterfly' (500-600 cp), deren Ruf ist wohl nicht besonders.

    So ist es!

    Merke:

    Wer billig kauft, kauft zwei Mal

    plus die Arbeit, neue anzubinden und den Frust bei Verlust ...


    Nun ist die Helligkeit auch abhängig von der Stellung des Paddels!

    So ist es.

    Irgendwie erschließt sich mir der praktische Nutzen dieses Teils sowieso nicht wirklich.

    Es gibt/gab auch Lampen, gleicher Bauart, aber die kamen/kommen ohne diese Fehlerquelle aus.


    Es gibt wahrscheinlich noch hellere Glühkörper, der jetzige ist spottbillig.

    Auch richitg - und was es da alles gibt (gab) ...


    daß die Lampe nicht bei über 250 ml Füllstand ausgeht.

    Hast Du mal überprüft, ob

    - a, das richtige Vergaserunterteil drin sitzt und nicht eins aus einer 250er Lampe

    - b, das Vergaserunteil nicht einen Haarriß hat ...?


    Das mit den Dichtungen ...

    Meine Erfahrung: Am Vergaser, dem Rapid und dem PuBo-Ventil gehören Bleidichtungen rein.

    Alles andere wie Viton, Teflonband & Co. führte (bei diesen Lampen) bei mir nur zu Frust

    und sah meist auch schwer nach "polnischer Reparatur" aus.

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |

  • Hallo Forum!


    So ist es!

    Merke:

    Wer billig kauft, kauft zwei Mal

    plus die Arbeit, neue anzubinden und den Frust bei Verlust ...

    Für die ersten Versuche reicht es aber! Da brauche ich keine Socken für über 2 € das Stück.

    Nur sollten die keine Probleme verursachen wie die ersten, welche ich getestet habe. Sind wohl eher für 150 HK.


    Hast Du mal überprüft, ob

    - a, das richtige Vergaserunterteil drin sitzt und nicht eins aus einer 250er Lampe

    - b, das Vergaserunteil nicht einen Haarriß hat ...?

    Ich hatte das Teil ja mal ausgebaut. Werde es noch einmal tun und dann ausmessen.

    An einen Haarriss glaube ich nicht, denn dann wäre die Lampe undicht. Sie hält sogar leer, also nur luftgefüllt, den Druck ganz gut.


    Ich denke, ich hätte den Vergaser um mindestens eine Umdrehung weiter einschrauben sollen.


    Das mit den Dichtungen ...

    Meine Erfahrung: Am Vergaser, dem Rapid und dem PuBo-Ventil gehören Bleidichtungen rein.

    Diese Bleidichtungen sind mir ziemlich unsmpathisch. Außerdem bekommen die an dieser Stelle so eine Art Flansch.

    Ich habe jetzt noch eine Petromax 523, bei der das offenbar genauso ist. Die ist aber noch zu prüfen/überholen.



    Alles Gute!


    Ramses226.

  • An einen Haarriss glaube ich nicht, denn dann wäre die Lampe undicht.

    ^Wenn sich der Riss am Vergaserunterteil befindet, wird die Lampe deswegen nicht undicht,

    sondern fördert einfach ab dieser Stelle keinen Brennstoff mehr.


    Diese Bleidichtungen sind mir ziemlich unsmpathisch.

    Die Erfinder dieser Bleidichtung ließen sich nicht von Sympathien leiten, sondern vom praktischen Nährwert.

    Gäbe es eine bessere Lösung, so könnte ich mir vorstellen, befände sich das im Portfolio der Hersteller.


    Ich denke, ich hätte den Vergaser um mindestens eine Umdrehung weiter einschrauben sollen.

    Den Vergaser schraubt man nicht nach Gutdünken, sondern bis Anschlag ein.

    Kein Wunder, daß Dir die bleidichtungen nicht sympathisch sind.


    Wobei mir dabei der Gedanke kommt, ob Du die anleitung von Bommel kennst

    und Dich nach ihr richtest ...?

    Gruss aus dem "Bayerischen Nizza"
    Rüdiger II.
    ___________________________________________________________________________________________
    So ist das halt mit dem Licht: Mal brennt es und mal brennt es nicht ...
    ALLE haben immer gesagt: DAS GEHT NICHT.
    Dann kam EINER, der wußte nix davon und HAT'S einfach GEMACHT.

    | In der Theorie gibt es keinen Unterschied zwischen Theorie und Praxis, in der Praxis schon. |