Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-15 von insgesamt 15.

Kontrollzentrum

Statistik

  • Mitglieder: 5989
  • Themen: 20311
  • Beiträge: 262656 (ø 51,93/Tag)
  • Wir begrüßen unser neuestes Mitglied: Mainzel

Geburtstage

mabude (47)

Dirk B. (27)

DIDIP (71)

Pilger

Mittwoch, 17. Januar 2018, 18:01

Forenbeitrag von: »Schmidt von und zu«

Petromax 825 :-) Leckt am Tankventil.

Hallo, ja, stimmt, vom Aussehen am Vergaser Steigrohr ist es unterschiedlich. Nunja. Kann nicht sagen, ob Original oder nicht. Sie ist wie sie ist. und ja, mir gefällt sie.

Freitag, 12. Januar 2018, 16:46

Forenbeitrag von: »Schmidt von und zu«

Petromax 825 :-) Leckt am Tankventil.

Prima ;-) Dann muss ich aber noch rausfinden, wie ich die Stage komplett rauskriege ohne was kaputt zu machen. Naja, mal zerlegen. Dankeschön.

Freitag, 12. Januar 2018, 16:13

Forenbeitrag von: »Schmidt von und zu«

Eventuell geklärt

So, anbei die Bilder.... Die Undichtigkeit betrifft das linke Handrad. Es tropft ab ca. 1,6 bar Druck an der Stange entlang. So wie es aussieht (war mir vorher gar nicht so bewusst aufgefallen weil so bekommen) fehlt der komplette Überwurf. Das Gewinde wäre vorhanden. Das linke Rad lässt sich weit rausdrehen, aber nicht ganz. rausziehen mit Gewalt habe ich bisher vermieden. Meint ihr, nen neuer Überwurf mit Dichtung löst das Problem? Oder ist es innen drin auch noch möglich? LG Svuz

Freitag, 12. Januar 2018, 13:06

Forenbeitrag von: »Schmidt von und zu«

Petromax 825 :-) Leckt am Tankventil.

Kann jemand was zum Alter der Lampe beitragen? Bin da noch etwas unsicher, wie alt sie ist. Am Boden ist 3 6 eingeritzt. und laut Typenschild ne reine 825er ohne extra Angaben wie CP oder sonst was.

Freitag, 12. Januar 2018, 13:05

Forenbeitrag von: »Schmidt von und zu«

Petromax 825 :-) Leckt am Tankventil.

Hi... ok, das mit dem Nachziehen werde ich nochmal schauen. Allerdings ist das Handrad was ich meine nicht auf meinem Bild. Da sieht man nur das Exzenterrad. Mache morgen nochmal ein Bild von dem Problemfall. Danke schon mal ;-)

Freitag, 12. Januar 2018, 11:21

Forenbeitrag von: »Schmidt von und zu«

Petromax 825 :-) Leckt am Tankventil.

Moin ;-) noch was etwas älteres beim Aufräumen in die Finger gefallen. Sah furchtbar aus... Grau bis schwarz. Was ein wenig Geduld und Reinigung gebracht hat.... eine wie ich meine richtig schöne Lampe. Leider leckt Sie noch am Hauptventil. und zwar in Richtung des Handrades. Das Handrad ( sie hat zwei / Exzenter und Hauptventil getrennt ;-) ) für Exzenter und Nadel ist ok. Weis jemand, wie das abgedichtet wird? Sitz dort ne Graphitpackung? Leider kann ich das Handrad nicht ganz rausdrehen, irge...

Montag, 18. Januar 2016, 17:05

Forenbeitrag von: »Schmidt von und zu«

Sanftstart HK500 erzeugt nur Flammen und Ruß

Moin... Nunja, habe meine Lampe noch nicht komplett zerlegt, da mittlerweile alles funktioniert. Das mit dem Handrad ist in dem Fall eben so. Grat an der Düse kann ich klar verneinen, Düsennadel ist auch einwandfrei. Gefühlt verkantet es sich am Exzenter, wobei in der Folge davon das Gestänge sich vermutlich biegt und deshalb die Nadel dann das Loch nicht trifft und krumm wird. Solange alles sonst funktioniert, kann ich mit der kleinen Eigenheit meiner Lampe prima leben. Und ja... ich bin klar A...

Sonntag, 17. Januar 2016, 16:20

Forenbeitrag von: »Schmidt von und zu«

Sanftstart HK500 erzeugt nur Flammen und Ruß

Moin ;-) So, auch mal meinen Senf dazugeben..... Weil es ganz zu Anfang hieß "Neuling mit neuer Lampe"... Bei mir gab es anfangs auch ähnliche Probleme. Konnte es folgender Maßen ausmerzen: 1. Jedesmal hatte sich der Tonbrenner gelöst. Mit Kesselt befestigt. Prima. 2. Das Mischrohr fiel jedesmal durch warm und kalt werden aus der eigentlich angeschraubten Position. Stütze unter Mischrohr. Jetzt bleibt es da wo ich es haben will. 3. Bei den ersten Versuchen habe ich das Handrad beim öffnen links ...

Mittwoch, 23. Dezember 2015, 10:47

Forenbeitrag von: »Schmidt von und zu«

Welcher Brennstoff ist der beste für die Petromax?

Moin ;-) zusammen.... Ganz schön interessant, das es wohl regional so hohe Preisunterschiede bei Grilli und Petroleum oder Lampenöl gibt. Hab meine vor kurzem erworbene HK500 mit meinem vorrätigem re-color Petroleum getestet. Flasche ca, 2,70€) Das benutze ich für die 3 Feuerhand normalerweise. Klar, einige Lerneffekte und Einstellarbeiten, Strümpfe, lockerer Brenner, fallendes Mischrohr etc.... eben Neuling. Sodann, Lampe ok! Also, das Petroleum wunderbar in der Lichtwirkung. für draussen super...

Montag, 21. Dezember 2015, 15:16

Forenbeitrag von: »Schmidt von und zu«

Glühstrumpf schwarz

Hallo ... So wie es scheint, klappt es mit uns auch ohne Druck im System mit Spiritus einwandfrei. Würde vermuten, das irgendwas undicht gewesen sein muss. Musste auch immer Mischrohr und Brenner nach jedem abkühlen bzw. vor jedem nächsten benutzen festschrauben. Brenner klebe ich die Tage fest. nervt extrem, zumal das mit montiertem Glühstrumpf echt sch...e ist. Das Mischrohr habe ich mittlerweile anderweitig fixiert. Habe eine Einträge hier gelesen mit gebogenem Messing blech oder sograr passe...

Mittwoch, 16. Dezember 2015, 23:11

Forenbeitrag von: »Schmidt von und zu«

Glühstrumpf schwarz

Nuja... wie gesagt, Druck war drauf, zum Starten nach Vorwärmphase. Allerdings wurde der Strumpf schon vorher schwarz, und evtl. Reste oder anders haben durch den Vergaser ein wenig gepulst.... aber Hauptventil war zu. Also schiebe ich es erst mal darauf.... Versuche es demnächst dann bei Sanft Start mit Spiritus die Lampe ohne Druck vorzuwärmen.... Mit Hauptventil auf, wie es im Beitrag zuvor hies... und erst am Ende beim eigentlichen Starten Druck aufzubauen. Gebe das Ergebnis nach würde ich s...

Mittwoch, 16. Dezember 2015, 19:28

Forenbeitrag von: »Schmidt von und zu«

Glühstrumpf schwarz

Ok.... Dinge gibts... ;-) lach... Aber wie gesagt, ist schon beim Anwärmen per Spiritus schwarz geworden. Leuchtet mir auch irgendwie ein, das der Glühstrumpf natürlich dadurch beeinträchtigt ist. Aber warum wurde der einfach schwarz.....? Fehler meinerseits?

Mittwoch, 16. Dezember 2015, 18:58

Forenbeitrag von: »Schmidt von und zu«

Glühstrumpf schwarz

Hallo, also der Abstand ist 14,1mm und der Schlüssel passt dazwischen, wie er soll. Das Mischrohr ist fest. Nadel schaut 0,7mm oben raus. Also eine Fehljustierung binnen eines Tages ohne sonstige Benutzung? Wie gesagt, FlammNeu und hat zweimal tadellos gebrannt. Dachte eigentlich an einen Bedienungsfehler, woraus der schwarze Strumpf beim Vorwärmen entwanden ist.

Mittwoch, 16. Dezember 2015, 18:20

Forenbeitrag von: »Schmidt von und zu«

Glühstrumpf schwarz

Oh... irgendwie wurde die Schnellantwort sonstwohin gestellt.... Also, habe den festen Sitz von Tonbrenner, Vergaseroberteil, Düsenkopf und Nadel kontrolliert. Alles gut. Das habe ich übrigens vor der ersten Inbetriebnahme auch gemacht. ;-) Da die Lampe noch gar nicht transportiert wurde, kann eigentlich sonst nichts locker sein......

Mittwoch, 16. Dezember 2015, 17:59

Forenbeitrag von: »Schmidt von und zu«

Glühstrumpf schwarz

Hallo zusammen, Ja, Neuling.... gebe es zu. Also erstmal Grüße an alle Fans und User der Petromax. Habe die HK500 einige Tage und viel probiert. Um einfach Übung und Erfahrung zu kriegen. Bin technisch nicht ganz doof. ;-) Nun zum Problem, neuer Glühstrumpf (Helox) drin. Abgebrannt, alles ok. Zündung mit Soft Start (Spiritus) wunderbar. Danach Lampe startet prima. Dann ein Tag später, Start mit Rapid, wunderbar. Lampe startet prima. Ein Tag Später, Start mit Spiritus, Glühstrumpf wird um die Mit...