Sie sind nicht angemeldet.

Kontrollzentrum

Statistik

  • Mitglieder: 5989
  • Themen: 20311
  • Beiträge: 262662 (ø 51,93/Tag)
  • Wir begrüßen unser neuestes Mitglied: Mainzel

Geburtstage

Rainer (56)

kloasafti (55)

bastelspezialist (34)

Toms-BW (64)

Bob M (68)

Uhrmensch (46)

Trapper_John (51)

Pcbrenner (34)

Lieber Besucher, herzlich willkommen bei: Pelam Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

aussie bloke

Vergaserputzer

  • »aussie bloke« ist der Autor dieses Themas

Beiträge: 35

Wohnort: near toowoomba city Queensland Australia.

Beruf: wood turning furniture.

  • Nachricht senden

1

Samstag, 31. Dezember 2011, 04:09

Hasag problem

Hello and happy new year, i see some were good boys and got what they wanted for xmas, :nikolaus: the Hasag Presto 142 P i posted here a little while back with the thread question, it runs great but the problem i hope someone can help with is it runs fine if the tank is full but if around half full it goes dull to bright like it is running out of fuel, what do you think is the problem, enjoy the new year, Frank. ;(

Fisherman

Reinkarnation Ehrich & Graetz

Beiträge: 2 582

Wohnort: westl. Münsterland

Beruf: E- Techniker

  • Nachricht senden

2

Samstag, 31. Dezember 2011, 10:41

Tach Frank,

i think, the riser pipe of the vaporizer (look at this: http://www.pelam.de/index.php?cPath=30_51_92 , Part 153) has got a hole at the side. When the tank is half full, it will loose the pressure.

Grüße aus dem Westmünsterland

Klaus

Benz-ihn

MOD auf KETTEN

Beiträge: 3 044

Wohnort: Seevetal/Glüsingen

Beruf: Lehrer f. Geschichte und Ev. Religion

  • Nachricht senden

3

Samstag, 31. Dezember 2011, 14:54

Yes, the suggestion of Klaus may be the most certain possibility.

It often happens when fuel was in the tank for several years and started to cristallize.
Those cristals do expand and break the rizerpipes.

A bit of cleaning and soldering should help.
Good luck, Björn :done:
God created men.
Sam Colt made them equal!


aussie bloke

Vergaserputzer

  • »aussie bloke« ist der Autor dieses Themas

Beiträge: 35

Wohnort: near toowoomba city Queensland Australia.

Beruf: wood turning furniture.

  • Nachricht senden

4

Samstag, 31. Dezember 2011, 22:48

Hi Klaus and Bjorn, thanks for your input i will strip it all down again and see if that is the problem, it makes sense that there has to be some problem with the fuel pickup, i felt in the tank with a thin screw driver and the pickup reaches to the bottom almost so it should pick up the fuel to near empty if it is in good condition, let you know the outcome, thanks guys, frank.

Ähnliche Themen

Counter:

Hits heute: 5 833 | Hits gestern: 18 470 | Hits Tagesrekord: 78 709 | Hits gesamt: 24 245 063